6 Replies Latest reply: May 29, 2012 10:32 AM by drosema RSS

    Creo 1.0 - Hole Table

    DamianCastillo Gold

      We are creating a hole table with Creo 1.0 M020 in the Drawing.  The table is created successfully after we choose the coordinate system we want but the table only shows 10 holes and we have 36 in the model/drawing.

       

      How do we get the hole table to show all the holes?

        • Re: Creo 1.0 - Hole Table
          KshetrabasiMahanta Gold

          Hi

          when you create a hole table

          Please check the following

           

          1.Include > cuts if you have made any extrude cut holes

          2.Number of rows >No limit

           

          If you still face problem, you can upload your part and we can check what is the problem

           

          Regards

          K.Mahanta

            • Re: Creo 1.0 - Hole Table
              drosema Platinum

              I am having a similar problem when I use the hole table. I am only getting 12 holes out of many holes in my table.

              Can someone tell me what i am doing wrong. I am including the cuts, and the number of rows has been set to No Limit.

              Thanks,

              Dale

                • Re: Creo 1.0 - Hole Table
                  DamianCastillo Gold

                  The problem I was having was solved.  We had holes created from different starting surfaces and this was not allowing the hole table to show all holes.

                   

                  We had some holes we cut from the top surface down and another set that was cut from the bottom surface up.  The holes must all be cut from the same "Reference" surface in order for the Hole Table to understand how to add them automatically.

                   

                  Check and see if this is also your situation. 

                   

                  Made sense once we realized what we did wrong and how the Hole Table finds what to add to the list.

                    • Re: Creo 1.0 - Hole Table
                      drosema Platinum

                      There were two issues:

                       

                      1. Twelve of the holes were cut from one surface and the remainder were cut from the opposite surface (direction of the cut - i.e. top down or bottom up). The reference to the sides or any other locating planes didn't make a difference since you pick a coordinate system to put in the holes. (I tried this first not catching that you were referring to the direction of the hole versus the reference planes/surface from which the hole is located).

                       

                      2. When you get into the drawing, you have to be viewing the surface that the holes are cut from in order for the table to work. (i.e. if all of you holes are on the back of the part, and you are displaying the front view, it says that there are no holes to be put in the table, but once you display that back view, the table is fully completed.)

                       

                      Hopefully this will help someone else who stumbles upon this at a future date and cannot figure out why their table is not completing.

                      Thanks,

                      Dale